
Kata Pengantar 

 

Hari yang sangat menyenangkan  jika  Anda mau belajar lebih serius dan telaten 

untuk mengembangkan atau memupuk  bakat yang selama ini belum pernah  Anda  sadari 

dan belum pernah Anda  temukan sebelumnya, dengan modul Disain Grafis dengan 

Adobe PhotoSop ini,  diharapkan Anda akan menemukan dan mau menumbuh 

kembangkan bakat yang sebenarnya ada pada diri Anda masing-masing. 

Modul ini di buat step by step dengan maksud agar Anda mau dan mampu 

mempelajarinya dengan mudah, sehingga Anda akan dapat menguasai trik – trik  yang 

ada didalamnya, dengan harapan nantinya Anda akan dapat mengembangkan lebih lanjut 

Disain Grafis ini sesuai dengan tuntutan dunia kerja di luar sana. 

Akhirnya ungkapan terimakasih yang sebesar besarnya pada para pimpinan 

STMIK LAKSI dan Stafnya, yang memberi kesempatan pada penulis untuk 

menyampaikan trik – trik modul di atas pada peserta  di dalam Labaratorium  Komputer 

sebagai suatu Matakuliah Disain Grafis. 

Kegembiraan yang tak terhingga andai kata para pembaca yang budiman mau 

memberikan masukan pada modul tersebut diatas yang tentunya masih banyak 

kekurangan, di karenakan keterbatasan penulis, untuk koreksi lebih lanjut di masa yang 

akan datang. terimakasih 

 

       Jakarta, Juni 2004 

 

       Penulis 
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Penutup 

 

Puji Syukur ke Hadirat Allah S.W.T  atas selesainya modul ini, mudah – mudahan 

bermanfaat bagi yang mau membaca dan mempergunakannya, dan apabila ada kendala 

dalam mempraktekan modul tersebut silahkan sampaiakan langsung  atau lewat  e-mail 

amin@trisakti.ac.id dan mohamin2001@yahoo.com

Permintaan maaf yang sebesar-besarnya apabila ada kekeliruan atau kesalahan, karena 

ketidaktahuan penulis Terimakasih. 
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STMIK LAKSI 

     Jl. Bunga No 8 – 8A, Matraman Jakarta Timur Telp; 021-851 

9314 
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Dasar PhotoShop  

 

 

Tool – tool pada Adobe PhotoShop  yang tertata praktis, jika Anda dapat megoperasikan 

secara optimal maka akan tercipta  grafik yang indah dan informatif yang dapat di 

transfer ke dalam image sesuai dengan keinginan Anda sendiri, mengenal  lingkungan 

kerja pada PhotoShop, yang terdiri dari menu bar, toolbox, option bar, status bar, pallete, 

canvas 

 

Dokumen Baru 

 

Gambar 1 Dokumen Baru 

Untuk membuat dokumen baru klik File lanjutkan dengan Klik New 
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Beberapa pilihan yang ada pada Image Size : 

- Preset Size  untuk menentukan ukuran canvas secara otomatis 

- Width, menentukan ukuran lebar secara manual 

- Hight, untuk menentukan ukuran tinggi secara manual 

- Resolution, untuk menentukan resolusi gambar  

- Mode,untuk menampilkan warna Toolbox 

Pilihan pada Contens 

- White, warna dasar putih pada canvas 

- Background color, untuk menampilkan background 

- Transparent, untuk menampilkan bentuk transparan pada canvas 

 

Area kerja PhotoShop  

 

Option Bar

Toolbox

Palet Navigator

Palet Color

Canvas

Palet Layer

Status Bar
Gambar  2  Area kerja PhotoShop 
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Option Bar 

Tampilan pada option bar akan berubah dinamis sesuai tool yang digunakan 

Toolbox  

Fasilitas untuk mengedit atau memanipulasi image dengan tool – tool yang ada 

Palet  Navigator 

Fasilitas yang digunakan untuk menggeser atau memperbesar gambar yang ada melalui 

salinan miniature gambar. Bagian tengahnya disebut Thumbnail 

Palet Color 

Untuk merubah warna sesuai yang diinginkan 

Canvas 

Area yang akan digunakan untuk meletakkan objek 

Status Bar 

Berisi informasi ukuran file, waktu,gambar, dan keterangan tool yang sedang aktif 
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Bekerja dengan Toolbox 

 

 

A L 

B M 
C N 

D O 

E P 
F Q 

G R 

H S 
I T 

J U 

K V 

Gambar 3 Toolbox 
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Keterangan 

A:  Marquee tool L: Move tool 

B: Lasso tool M: Magic wand tool 

C:  Crop tool N: Slice tool 

D: Healing brush tool O: Brush tool 

E: Stamp tool P:  History brush tool 

F: Eraser tool Q: Paint bucket tool 

G: Blur tool R: Dodge tool 

H: Selection tool S: Horizontal type tool 

I: Pen tool T: Rectangle tool 

J: Notes tool U: Eyedropper tool 

K: Hand tool V: Zoom tool 

 

Marquee tool 

Untuk membuat seleksi berbentuk  elips ataupun kotak 

Lasso tool 

Untuk seleksi bebas 

Crop tool 

Untuk memotong area yang diinginkan 

Brush tool 

Untuk menggambar dalam bentuk kuas 
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Stamp tool 

Digunakan untuk membuat duplikasi sesuai yang diinginkan 

Eraser tool 

Digunakan untuk menghapus objek yang diinginkan 

Blur tool 

Untuk membuat objek menjadi kabur 

Selection tool 

Untuk memindahkan canvas 

Pen tool 

Untuk menggambar garis lurus dan kurva 

Notes tool 

Untuk membuat catatan 

Hand tool 

Untuk memindahkan objek atau gambar 

Move tool 

Untuk memindahkan seleksi canvas yang sedang aktif 

Magic wand tool 

Membuat seleksi berdasar pada kelompok warna 

Slice tool 

Untuk membuat objek atau gambar menjadi terpisah-pisah 
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Brush tool 

Untuk menggambar dengan kuas dalam bentuk cat 

History brush tool 

Untuk membuat undo secara terus menerus 

Paint bucket tool 

Untuk memberi atau merubah warna pada objek grafik 

Dodge tool 

Untuk mengatur pencahayaan  

Horizontal type tool 

Untuk membuat bentuk tulisan mendatar 

Rectangle 

Untuk membuat kotak segi empat,elips poligon dan custom 

Eyedropper tool 

Untuk memilih,membuat warna latar foreground dan background 

Zoom Tool 

Untuk membuat tampilan besar dan kecil 
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Palet 

Untuk dapat menyunting dan mengolah gambar atau grafik dengan mudah Anda bias 

menggunakan palet, karena palet sangat efektif untuk dapat mengubah, mengatur dan 

memilih berbagai  penyuntingan dan pengolahan gambar atau grafik. 

 

 

Gambar 4 palet 
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Beberapa jenis palet yang ada pada Photoshop: 

Palet Navigator 

Untuk dapat mengubah tampilan besar atau kecil dengan memakai zoom slider 

Palet Info 

Digunakan untuk menampilkan informasi komposisi warna dan posisi pointer pada objek 

Palet Color 

Untuk dapat memilih warna sesuai yang diinginkan baik background ataupun foreground 

Palet Swatches 

Untuk dapat mengoleksi warna, dan memilih campuran warna yang tersediamasing-

masing warna dapat di tambah disimpan dan di hapus 

Palet  Styles 

Untuk dapat merubah efek pada objek yang ada pada canvas 

Palet History 

Palet ini digunakan buat menyimpan perubahan yang anda lakukansehingga dapat 

dilakukan koreksi kesalahan  terhadap beberapa perubahan 

Palet Action 

Digunakan pada saat Anda akan merekam serangkaian perintah, sehingga dapat 

mengotomasi  pekerjaan dengan mengelompokkan perintah ke dalam sebuah aksi dan 

memainkannya 

Palet Layers 

Untuk dapat digunakan untuk menampilkan,merubah,menghapus objek atau gambar  

yang ada pada canvas 
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Palet Channels 

Palet ini digunakan untuk menyimpan informasi warna 

Palet Paths 

Palet ini digunakan untukl membuat,menghapus dan mengaktifkan path. Path adalah 

objek yang dibuat dengan merangkai beberapa garis lengkung dan garis lurus dari satu 

titik ke titik yang lain 

Palet Character 

Palet ini digunakan untuk mengatur format karakter, sehingga mempermudah dalam 

pengeditan dan manipulasi tulisan. 

Palet Paragraph 

Palet ini digunakan untuk mengatur paragraph,sehingga mempermudah mengubah 

paragraf 
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Layer 

Pada palet layer Anda bisa mengatur lapisan satu dengan yang lainnya, antara objek satu 

dengan objek atau gambar yang lain sehingga menjadi satu kesatuan objek atau gambar 

yang menarik. Untuk dapat merubah atau menambah objek dengan memakai palet layer 

cukup dengan tekan  Add a layer style, Add layer mask,create a new set, create new fill 

or adjustment layer,create  a new layer dan delete layer. Seperti pada gambar dibawah ini: 

 

 

1
10

9 

8

 
2 3 4 5 6 7

  

Gambar 5 Layer 
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Keterangan Layer 

 
1. Blending mode 

Untuk mengubah  mode blen atau mengatur piksel pada layer aktif bercampur 

dengan layer dibawahnya 

2. Add a layer style 

Untuk menambah layer style 

3. Add layer mask 

Untuk menambah layer mask 

4. Create a new set 

Untuk  menambah layer set 

5. Create a new fill or adjustment  layer 

Untuk  membuat layer fill atau layer adjustment (layar untuk mengubah 

pewarnaan pada gambar) 

6. Create a new layer 

Untuk membuat layer baru 

7. Delete layer 

Untuk menghapus layar 

8. Indicates layer is partially locked 

Untuk menandai layer itu dikunci 
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9. Layer aktif 

Objek atau gambar pada canvas dapat dirubah atau di edit jika layer aktif dalam 

kondisi diblock  

10. Opacity 

Untuk mengatur nilai transparansi 
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Layer Style 

Layer style adalah kumpulan efek – efek layer untuk dapat mempercantik  objek 

Layer style dapat diaktifkan melalui Menu > Layer > Layer Style, seperti pada gambar 4 

Layer style. 

 

 

Gambar 4 Layer Style 
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Keterangan Layer Style 

 
Drop Shadow 

Untuk dapat menambah efek bayangan di belakang objek 

Inner Shadow 

Untuk menambah efek bayangan didalam objek pada bagian sisinya 

Outer Glow 

Untuk menambah pencahayaan atau sinar dibagian luar sisi objek 

Inner Glow 

Untuk menambah pencahayaan atau sinar di bagian dalam sisi objek 

Bevel and Emboss 

Untuk menambah bayangan dan  efek timbul dengan bentuk dan kemiringan tertentu 

Satin 

Untuk menambah efek pencahayaan  pada sisi dalam sebuah objek,sehingga terlihat 

seperti kain satin 

Color Overlay 

Untuk melapisi atau menutupi objek dengan warna tertentu 

Gradient Overlay 

Untuk melapisi atau menutupi objek  dengan warna gradasi tertentu 

Pattern Overlay 

Untuk melapisi atau menutupi objek dengan pola tertentu 

Stroke 

Untuk menambah garis pinggir pada objek,dengan warna gradasi dan pola tertentu 
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Teknik Dasar PhotoShop 

 

Grafik dan disain adalah dunia yang sangat  mengasikkan  jika Anda memang punya 

hoby mendisain dengan grafik atau objek tertentu,  untuk menghasilkan suatu ekspresi 

yang dapat dipublikasikan melalui media  elektronik,cetak,disain web  atau yang lainnya 

maka Anda dituntut untuk sering bereksperimen agar dapat menghasilkan  disain sesuai 

dengan keinginan Anda dan orang lain yang memerlukannya. 

Untuk itu anda harus mengerti dan menguasai teknik dasar dalam pembuatan disain 

tersebut.  Diantara teknik dasar pembuatan disain pada PhotoShop adalah: 

 

Pewarnaan 

Pada PhotoShop terdapat dua cara pewarnaan warna bagian depan (Foreground) dan 

warna bagian dalam (Background) 

Warna pada gambar atau objek dapat dimanipulasi menggunakan dua buah tool, yaitu 

tool Gradient dan Paint Bucket. 

Gradient 

Digunakan untuk warna gradasi tertentu pada objek atau gambar 

 

Gambar 2.1 Gradient 
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Paint Bucket 

Digunakan untuk memberi warna pada gambar atau objek 

 

Gambar 2.2 Bucket 

 

Membuat Teks 

• Buka lembar kerja baru File > New 

• Klik tool type 

• Klik di canvas atau lembar kerja 

• Tulis sesuai keinginan 

 

Gambar 2.3 Teks 
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Membuat teks dengan Shadow 

• Klik &block teks pada canvas 

• Pilih Layer > Layer Style > Drop Shadow 

 

Gambar 2.4 Teks Shadow 

• Pilih option pada Shadow 

 

 Gambar 2.5 Teks Option Shadow 
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Teknik Seleksi 

Adalah teknik dasar  untuk dapat melakukan  manipulasi pada suatu objek,dengan seleksi 

sesuai dengan yang diinginkan 

Tool dan perintah untuk melakukan seleksi  yaitu: 

Marquee tool dan lasso tool 

Untuk melakukan seleksi pixel pada objek  

Magic wand tool 

Untuk melakukan seleksi area  pada gambar yang berwarna 

Select 

Untuk melakukan perintah seleksi keseluruhan 

Pen tool 

Untuk seleksi yang lebih susah atau komplek 

 

Memakai Marquee tool 

• Buka file dengan memilih file > open 

 

Gambar 2.6 Mobil 

• Klik Marquee tool, dan tarik sesuai keinginan anda 
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Gambar 2.7  Mobil 

 

• Pilih menu Select > Inverse untuk membuat seleksi jadi membalik 

 

Gambar 2.8 Mobil 
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• Tekan delete pada kyboard untuk menghapus, maka yang ada pada luar seleksi 

akan terhapus 

 

 Gambar 2.9 Mobil 

 

Elliptical Marquee 

Untuk  melakukan seleksi berbentuk lingkaran atau elips 

• Buka File 

• Aktifkan tool Elliptical Marquee 

• Klik tool Elliptical Marquee terus klik dan seret pada bagian yang Anda inginkan 
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Gambar 2.10 Bunga 

• Aktifkan tool Rectangular Marquee terus klik Add to Selection pada Option Bar 

 

Gambar 2.11 Bunga 
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Tool Lasso 

Untuk melakukan seleksi secara bebas 

• Klik tool Lasso pada toolbox 

 

Gambar 2.12 Bunga 
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Tool Magic Wand 

Menyeleksi objek atau gambar berdasar warna yang Anda pilih 

• Klik tool Magic Wand pada toolbox 

• Klik area yang Anda pilih 

 

Gambar 2.13 KPU 

• Klik tombol delete pada kyboard untuk menghapus 

 

Gambar 2.14  KPU 
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Select 

Printah select yang terdapat dalamn menu select sebagai berikut: 

• Select > Select All, untuk menyeleksi keseluruhan objek atau gambar 

 

Gambar 2.15  Bunga 

 

• Select > Reselect , menyeleksi ulang 

• Select > Inverse , untuk menyeleksi kebalikan dari seleksi yang ada 

• Select > Color Range, seleksi berdasar warna pada objek atau gambar 
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Pen Tool 

• Buka file 

• Klik tool Pen,buat beberapa titik sesuai dengan keperluan Anda 

 

Gambar 2.16 Bunga 
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Latihan 
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Background 

 
 

Objek atau gambar  akan lebih hidup apabila Anda dapat memadukann background 

dengan pas atau singkron, tentunya warna,letak harus diperhatikan. 

Untuk dapat memulai membuat background  Anda  klik: 

• File > New 

• Pilih background color 

• Warna background color akan sama dengan warna set background color pada tool 

 

 Gambar 3.1 Background 
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Bekerja dengan Gradient tool 

Buat lembar pada canvas dengan ukuran width 150 pixl , Length 50 pixel 

Linier Gradient 

• Klik linier gradient,pada option bar 

• Klik tarik pada lembar kerja atau canvas 

• Lepas klik pada canvas, hasilnya seperti pada gambar dibawah ini 

 

Gambar 3.2 Linier Gradient 

Radial gradient 

• Klik radial gradient, pada option bar 

• Lepas klik pada canvas,hasilnya seperti pada gambar dibawah ini 

 

Gambar 3.3 Radial Gradient 
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Angle Gradient 

• Klik angle gradient pada option bar 

• Lepas pada canvas,hasilnya seperti terlihat dibawah ini 

 

Gambar 3.5 Angle gradient 

 

Reflected Gradient 

• Klik reflected gradient pada option bar 

• Lepas pada canvas,hasilnya seperti terlihat dibawah ini 

 

Gambar 3.6 Reflected  Gradient 
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Diamond Gradient 

• Klik diamond gradient pada option bar 

• Lepas pada canvas,hasilnya seperti  terlihat dibawah ini 

 

Gambar 3.7 Diamond Gradient 

 

Background Style 

• Klik menu windows > Styles, akan tampil palet style, terus klik tanda panah 

hitam, terus pilih bentuk background style 

• Pastikan objek pada canvas terpilih pada layer 

• Lihat gambar dibawah ini 
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Gambar 3.8 Background Style 

 

Background Tekstur 

• Buat lembar kerja baru transparan 

• Klik tool Gradient, pada option bar 

• Klik panah hitam kecil,untuk memilih menu 

 

Gambar 3.9  Background Tekstur 
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Latihan 
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Efek Teks 

 

 

Untuk dapat  mempublikasikan banyak hal yang di inginkan,  Anda harus kreatif dalam  

memilih bentuk format tulisan untuk dikombinasikan dengan grafik agar menghasilkan 

bentuk tulisan yang indah dan komunikatif 

Efek-efek yang tersedia dalam Adobe PhotoShop yang akan menambah bentuk teks 

menjadi semakin  indah bila di pandang dan membuat tertarik bagi si pembaca informasi 

yang Anda bikin. 

 

Bentuk teks (Flag)  

• Klik tool Horizontal Type 

• Klik tombol Create warped text,pada option bar 

• Pilih Flag, pada Style Warp Text 

 

Gambar 4.1 Warp Text 
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Membuat Teks Tiga  Dimensi (3D) 

• Klik tool Horizontal Type 

• Klik Layer > Layer Style> Bevel and Emboss pada menu 

• Atur parameter seperti pada gambar dibawah ini 

 

Gambar 4.2  Tiga Dimensi 

 

Membuat Teks Berbayang 

• Klik tool Horizontal Type 

• Klik Layer > Duplicate Layer, pada menu,  untuk menggadakan 

• Pada palet Layer, klik Layer asli (layer yang bukan hasil duplikasi),terus klik 

menu Layer > Rasterize > Layer 

• Klik Filter > Blur > Gaussian Blur, pada menu berikan nilai 6 
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• Lihat seperti pada gambar dibawah ini 

 

Gambar 4.3 Duplicate Layer 

 

• Hasilnya 

 

Gambar 4.4 Teks Berbayang 
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Membuat Teks Berbeda Warna 

Membuat teks berbeda warna satu dengan yang lainnya, akan sangat menarik untuk 

informasi yang sasaranya adalah anak-anak atau bersifat menarik perhatian khalayak 

ramai seperti misalnya pada Mall,Sekolah anak-anak ,toko dan sebagainya 

• Klik Horizontal Type Mask Tool pada tool teks 

• Klik  Magic wand tool pada tool teks, klik menu edit > Stroke, isi pada Width: 1 

px , Color: hitam, location: Outside, seperti pada gambar dibawah ini 

 

 

Gambar 4.5 Stroke 
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• Tekan dengan Ctrl D 

• Hasilnya 

 

Gambar 4.6 Budaya 

 

Membuat Teks Outline Dobel 

• Klik Horizontal Type pada tool teks 

• Klik Layer > Layer Style > Stroke pilih pada Fiil Type : Gradient,Style : Shape 

Burst 

• Atur pada bagian Gradient > Gradient Editor > ambil warna biru langit & Biru 

 

Gambar 4.7 Outline  Dobel 
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• Hasilya 

 

Gambar 4.8 Nusantara 

 

Membuat Teks Membara 

• Buat Backgroun dengan warna Hitam 

• Klik Horizontal Type pada tool  

• Klik menu Layer > Rasterize > Layer klik menu Layer > Duplicate Layer sebanyak 

tiga kali 

Gambar 4.9 Layer Bara 
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• Klik Bara copy2 terus klik menu Image > Adjusment > Hue / Saturation, beri 

tanda cek pada colorize, isikan pada Hue : 50, Saturation: 100 dan Lightness: +50 

Gambar 4.10  Hue Saturation 

 

• Klik menu Filter > Blur > Gaussian Blur, isikan nilainya : 4 

• Klik Layer Bara copy1 lakukan seperti poin di atas dengan Hue: 30. Klik menu 

Filter > Blur > Gaussian Blur, beri nilai 8 

• Klik Layer Bara, Lakukan persis seperti point diatas  isi bagian Hue 10. Klik 

menu Filter > Blur > Gaussian Blur, isi nilainya :9 
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       Gambar 4.11 Gausian Blur 

 

• Hasilnya 

Gambar 4.12 Hasil Bara 
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Membuat Teks dengan Hamparan Warna Perak 

 Klik tool Horizontal Type,tulis PERAK 

 Tekan tombol D pada kyboard agar warna dalam keadaan default,Klik menu Layer > 

Rasterize > Layer 

 Pada palet Layer, Klik PERAK sambil tekan tombol Ctrl pad kyboard, pastikan teks 

terseleksi. Klik menu Filter > Render > Clouds 

 Klik menu Filter > Distort > Glass, isikan pada Distortion : ‘15 Smoothness: 1 

Scaling : 60 

Gambar 4.13 Distort 
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 Klik menu Layer > Layer Style >Stroke isi parameter sesuai pada gambar dibawah ini 

Gambar 4.14 Stroke 

 

 Klik menu Layer > Layer Style >Bevel and Emboss isi parameter sesuai pada 

gambar dibawah ini 

       Gambar 4.15 Bevel and Emboss 
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Membuat Teks Garis Bersusun 

Teks ini pas sekali apabila Anda akan membuat nama-nama yang harus diabadikan 

misalnya nama perusahaan , nama sekolahan dan sebagainya 

Caranya: 

 Buat canvas baru dengan ukuran Width : 2 pixel , Height : 6 pixel dan contents : 

Transparent 

 Klik Zoom pada tol teks hjingga ukuran tampilan 1200% 

 Klik tool Pencil, pilih warna foreground: hitam dan klik pada bagian atas ,seperti 

gambar dibawah ini 

Gambar 4.16 Warna Foreground 
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 Klik Selec > All pada menu, terus Klik menu  Edit > Define Pattern, simpan dengan 

nama Trik1 

 Buat lembar baru dengan dua layer pad palet, klik tool Horizontal Type Mask 

Gambar 4.17 Toll Horizontal Type Mask 
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 Klik Marque,untuk masuk ke mode normal ,terus Klik menu Edit > Fill, akan tampil 

dialog fiil seperti dibawah ini 

Gambar 4.18 Edit Fill 

 

 Klik  layer 2 , Klik Layer > Layer Style > Embose and Shadow, hasilnya sbb: 

Gambar 4.19 Hidup 
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Latihan 
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Menggabung Objek 

 

Untuk dapat membuat disain agar lebih informatif maka perlu adanya gabungan dari 

beberapa objek,dalam satu canvas, yang di atur sedemikian rupa sehingga dapat menarik 

pengunjung atau orang yang membacanya. 

Caranya: 

 Buka 2 file pada Adobe > PhotoShop 7.0 > Samples > Peppers & Pasta 

 Potong gambar pada peppers, dengan memakai Lasso tool 

 Buat  New Layer pada file Pasta, kemnudian Paste 

 Bersihkan hasil paste tersebut dengan Eraser tool 

 Hasilnya seperti di  bawah ini 

      Gambar 5. 1 Peppers & Pasta 
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Menggabung 2 objek ditambah teks 

 Buka 2 File Adobe > PhotoShop > Samples > Eagle & Palm Tree 

  Ubah 2 file menjadi JPG 

Gambar  5.2 Eagle 

 

 Klik Move tool, kliik Eagle : tahan tarik ke file Palm Tree dan lepas 

 Klik Magic wan tool, lanjutkan klik pada gambar Eagle, tekan delete pada kyboard 

 Klik Edit > Free Transform , tarik pada kotak kecil ujung bawah, dan letakkan pada 

ujung atas 

 Klik Background pada layer 

 Klik Image > adjustments > Gradient Map pada menu 
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 Hasilnya 

Gambar 5.3  Gradient Eagle 

 

Membuat Banner dengan menggabung Logo dan Teks 

• Rubah warna Foreground Color : Biru Dongker Background :Biru Langit 

• Buat file baru dengan ukuran Width : 800 pxl Hight : 150 pxl 

• Buka File Adobe > Samples > Eagle , terus edit dengan memakai seleksi 

• Klik Layer > New fill layer > Gradient pada menu , terus atur pada Style : Linear 

Angle : 94 dan Scale : 100 % 

• Lihat hasilnya seperti dibawah ini 
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Gambar 5.3 Banner 

 

Menggabung Objek dengan Clone Stamp Tool&Brush Tool 

1. Buka File > Open > Program Files > Adobe > PhotoShop > Samples buka : file Old 

Image.jpg & Ranch house.jpg 

2. Buat dengan tampilan 50 % pada layar, terus sejajarkan 

3. Klik Clone Stamp tool, klik pada gambar foto ( old Image ) dengan cara tekan Alt 

pada kyboard 

4. Buat layer baru, Lepas pada gambar pintu ( ranch house ) pada ujung atas sebelah kiri 

5. Buat Layer Baru ,tulis KESEDERHANAAN warna hitam 

6. Klik Layer > Layer Style > Inner Shadow, tambahkan drop shadow& outer glow, 

format pada struktur : Blend Mode : vivid light, opacity : 78 %, angle 180, distance 

39 px, spread 55 %, size 90 px dan noise 45 % 

7. Buat layer baru,  klik Brush tool, dengan brush : 134 px (rumput) seperti pada gambar 

5.5 Gambar Clone & Brush 
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Gambar 5. 4 Foto & Pintu 

Gambar 5.5 Clone & Brush 
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Membuat  Cover Buku 

1. Buat File > New dengan ukuran Width : 800 px, Hight : 1000 px, Resolution 75 px, 

Mode RGB Color , Content : White 

2. Warna foreground rubah menjadi biru langit 

3. Klik Layer > New fill layer > Gradient dengan Style : Linier , Angle : 0 

4. Klik layer baru, tulis WEB DISAIN( Bookman old style)warna biru dongker  size 72 

pt ,dengan format    Layer > Layer Style > pilih drop shadow,inner shadow,outer 

glow,inner glow. 

5. Klik Layer > duplicate layer, terus klik WEB DISAIN yang aslinya pada layer, dan 

masuk layer > Rasterize > Layer 

6. Klik Filter > Blur > Motion blur dengan format Angle : 38, Distance : 50 px 

7. Klik layer baru , tulis dengan (Bookman old style) warna biru tua, size 48 pt 

8. Klik layer baru, tulis Macromedia Dreamweaver MX (Bookman old style) warna 

coklat susu size : 40 pt 

9. Klik layer baru, copy paste file dw (dreamweaver) atur dan klik layer > Arrange > 

Send to backward 

10. Klik layer baru dan tulis nama pengarang (Nama Anda masing-masing) seperti pada 

Gambar 5.6  disain cover buku  di bawah ini 
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Gambar 5.6 Disain Cover Buku 
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Latihan 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 58



 

Merancang Icon untuk Web Disain  

 

 

Membuat Tombol  Lingkar Kecil 

1. Buat Canvas baru,dengan background hitam pekat 

2. Klik foreground color ,pilih warna coklat tua 

3. Klik Layer baru pada palet layer, Klik tool Elliptical Marquee,terus buat lingkaran 

kecil 

4. Klik Gradient,terus ambil linier gradient pada option bar,klik dari atas ke bawah 

Gambar 6.1  Gradient Linier 

5. Klik Select > Modify > Contract, isi : 6 pada Menu 

6. Klik Edit > Transform > Rotate 180 0, pada Menu 
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     Gambar 6.2 Rotate 180 0 

 

7. Klik layer baru pada palet layer,serta ketik “a” 

8. Hasilnya 

Gambar  6.3 Tombol Panah 

 
Membuat Tombol Panah 

1. Buat canvas baru, dengan background putih 

2. Klik Custom shap tool > Klik Shape pada option bar > Arrow dan klik 

3. Tarik pada canvas sesuae dengan kebutuan Anda 

4. Klik Style pada Window > pilih Photographic Effects > Blue Tone 

5. Tmbahkan layer baru pada Palet Layer,serta tulis “ Home” 

6. Hasilnya 

Gambar  6.4. Panah 
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Membuat Tombol Timbul 

1. Buat canvas baru dengan background putih 

2. Klik elliptical marque , buat lingkaran kecil pada canvas,warna biru muda 

3. Klik paint bucket, terus klik pada lingkaran sehingga menjadi biru muda 

Gambar  6.5 Tombol Timbul 

 

4. Klik duplicate layer > pada layer untuk menggandakan, pada hasil duplicate beri 

warna hitam 

5. Klik Filter > Blur > Gaussian Blur,isi radius : 15 pxl 

6. Klik Filter > Stylize > Emboss isi pada Angle : 120, Height : 6 dan Amount : 350 

7. Ubah mode blend dari Normal menjadi Hard Light pada palet layers 

Gambar 6.6.Tombol Timbul Biru 
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8. Buat layer baru pada palet layer, tulis “email”, terus klik Warped  text > Style:Flag 

dengan format Bend: 67 % yang lain nol 

9. Klik layer  > Layer Style > Drop Shadow 

10. Hasilnya 

Gambar 6.7 Icon Email 

 

Membuat Icon Save 

1. Buat Canvas baru dengan latar belakang putih 

2. Rubah warna pada  foreground color menjadi coklat muda  

3. Klik Rounded Rectangle Tool,terus klik,tahan & tarik pada canvas 

Gambar 6.8 Icon Save Awal 

 

4. Rubah warna pada foreground color menjadi putih  

5. Buat layer baru pada palet layer & ketik “Save” 
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6. Klik Layer > Layer style > Drop Shadow dengan format pilih Inner Shadow,Inner 

glow & Bevel and emboss serta Blending options > Blend mode : Luminosity, 

Opacity : 75 % Fill opacity : 100 % 

7. Hasilnya 

Gambar  6.9 Icon  Save 

 

Membuat Icon Menu untuk Web Disain 

1. Buka canvas baru,dengan warna putih 

2. Klik Rectangular Marquee, klik dan tarik pada canvas 

3. Klik Add selection pada option bar 

4. Klik Elliptical Marquee seperti pada gambar dibawah ini 

Gambar 6.10  Icon Menu 

 

5. Klik  Foreground color,ganti warna menjadi coklat muda 

6. Klik Paint bucket, terus klik pada objek kotak yang telah dibuat 

Gambar 6.11 Icon Menu Warna 
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7. Klik Edit > Stroke dengan format : Width : 3 px Color : Biru dongker Location : 

Inside Mode : Soft Light 

8. Klik Layer > Duplicate Layer ,klik layer 1 pada palet layer,pada menu klik Edit > 

Free Transform,tarik dan lepas seperti gambar dibawah ini 

Gambar 6.12 Icon Menu dengan Free Transform 

 

9. Lepas Free Transform dengan tombol Move Tool 

10. Masih pada Layer 1, Klik  Filter > Blur > Gausian Blur dengan format Radius : 25 

pxl 

11. Buat layer baru pada palet layer serta tulis “Akademik Online” warna biru dongker 

12. Hasilnya 

Gambar 6.13 Icon Menu Akademik Online 
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Membuat Icon Kotak Lingkar 

1. Buat Canvas baru,dengan background putih serta empat layer : 

background,Lingkar,Kotak,Pmb Online 

Gambar 6.14 Palet Layer Icon Kotak Lingkar 

2. Klik Rectangular marquee, klik dan tarik empat persegi panjang kecil pada canvas 

3. Klik Eliptical marquee, terus klik Add to selection & gabung dengan Rectangular 

marque seperti gambar dibawah ini 

Gambar 6.15  Icon Dasar Kotak Lingkar 

4. Beri warna biru dongker pada objek yang terseleksi 

Gambar 6.16 Icon Dasar dengan Objek Terseleksi 
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5. Klik Layer lingkar,terus klik Window > Styles > Image Effects > Circular Vignette 

6. Klik Layer Kotak,terus klik Blending, Drop Shadow,Inner Shadow  

7. Klik Layer Kotak & Layer Lingkar terus klik edit > Transform : 180 0 , hasilnya 

seperti gambar dibawah ini 

Gambar 6.17 Icon Kotak Lingkar dengan Style 

8. Klik Layer baru,tulis “Pmb Online” dengan warna putih 

9. Hasilnya 

Gambar 6.18 Icon Pmb Online 
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Latihan 
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Manipulasi Foto  

 

 

Diantara keunggulan dari Adobe PhotoShop adalah dapat digunakan untuk memanipulasi 

Foto,agar tampil lebih bagus sesuai dengan keinginan  

 

Manipulasi dengan Magic Eraser Tool 

1. Buka dua gambar  

2. Buat dua gambar dalam posisi yang sejajar dan apabila terlalu besar bias di 

kecilkan terlebih dahulu dengan : Image > Image Size 

 

Gambar 7.1  Manipulasi Foto  

 

3. Pindahkan gambar orang tua  dan gabung dengan kaos hitam, dengan memakai 

Move 
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Gambar 7.2  Manipulasi Foto ke Kaos 

 

4. Rapikan gambar orang tua dengan memakai  Magic Wan Tool 

5. setelah dipotong dengan Magic Wan Tool, rapikan dengan memakai  Blur Tool. 

Di poles di pinggirnya biar halus 

 

Gambar 7.3 Manipulasi dengan Magic Wan Tool 
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6. hasilnya 

 

Gambar 7.4 Hasil Manipulasi 
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Manipulasi Foto  di    Disain  Menu  

1. Buka file gambar 

2. Klik  eleptical marquee tool 

3. Klik serta tahan dan tarik pada objek gambar tersebut sesuai dengan kebutuhan 

4. Pilih Cut pada menu Edit 

 

Gambar 7.5 Disain Menu 

5. Siapkan canvas baru dengan  width 1000 pxl hight 800 dan contents with terus 

paste gambar hasil cut tadi  

 

Gambar 7.6. Disain Menu1 
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6. Gabung  rectangular marque dengan elliptical marque dengan cara tekan Add to 

Selection pada menu bar,serta beri warna biru langit 

 

Gambar 7.7. Disain Menu 2 

 

7. Bersihkan hasil paste gambar dengan Magic Eraser Tool pada warna langit atas 

8. Klik Layer > Layer Style > Drop shadow + Outer Glow + Inner Glow  

 

Gambar 7.8 Disain Menu 3 
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9. Klik objek Hotel pada Palet Layer , terus klik Image > Adjustments > Brightness 

dengan Brightness = -5 dan Contrast = -47 

10. Tambahkan Nama Hotel, Jalan, Isi dari Menu seperti gambar di bawah ini 

 

Gambar 7.9 Desain Menu 3 
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Latihan 
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